Debes actualizar tu navegador

Para que la experiencia de uso de Runloc sea la mejor posible, es necesario que actualices tu navegador. El funcionamiento de algunas funciones que se incorporan se vería afectado con la versión actual de tu navegador.

Navegadores recomendados

Google Chrome
Internet Explorer
Mozilla Firefox
Apple Safari